Poem-openapi is used at run time in 7 crates.

Depender (with downloads and own rev deps) Poem-openapi version
700 6 lightspeed_core optional ^2
650 1 lightspeed_auth optional ^2
140 tardis optional ^2
100 aptos-node-checker ^2.0.1
divoom-gateway ^2
poem-extensions ^2.0.7
poem-openapi-response optional ^2.0.5