async-compat is used at run time in 2 crates. It's used only as a dev dependency in 2 crates.

Depender (with downloads and own rev deps) async-compat version
700 1 streamcatcher optional ^0.1
aahc dev ^0.1
aiven_rs dev ^0.1.3
persia-futures ^0.1.4