hyper-boring-imp is used at run time in 2 crates (of which 2 optionally).

Depender (with downloads and own rev deps) hyper-boring-imp version
2.2K 1 reqwest-impersonate optional ^2
chromimic optional ^2