reqwest-impersonate is used at run time in 2 crates (of which 2 optionally).

Depender (with downloads and own rev deps) reqwest-impersonate version
300 1 self-github-update optional ^0.11
250 self-github-update-enhanced optional ^0.11