wasmedge_rustls_api is used at run time in 11 crates (of which 9 optionally). It is a direct run-time dependency in 5 crates.

Depender (with downloads and own rev deps) wasmedge_rustls_api version
500 2 wasmedge_hyper_rustls ^0.1.0
1.1K 23 http_req_wasi optional ^0.1.0
950 12 reqwest_wasi optional ^0.1.1
twilio_wasi ^0.1
160 1 mysql_async_wasi optional ^0.1.0