walletconnect-client is used at run time in 1 crate.

Depender (with downloads and own rev deps) walletconnect-client version
260 ethers-web ^0.2