tokio-compat-02 is used at run time in 11 crates. It's used only as a dev dependency in 3 crates (2 directly).

Number of dependerstokio-compat-02 versionDownloads/month
5 0.2.0 7.3K
9 0.1.2 4.7K
Depender (with downloads and own rev deps) tokio-compat-02 version
5.5K 7 refinery dev ~0.1.2
230 1 yahoo_finance_api ^0.1
220 1 lunaria-api dev ^0.1.1
120 3 finql ^0.2
cargo-geng ^0.1
e6d ^0.1.2
1 eodhistoricaldata_api ^0.2
erbium ^0.2
1 gurufocus_api ^0.1
homie-influx ^0.2.0
kubelet ^0.2
1 taplo-cli ^0.1
taplo-lsp ^0.1