7 releases (breaking)

✓ Uses Rust 2018 edition

0.41.0 Oct 9, 2019
0.40.0 Jun 29, 2019
0.39.0 May 19, 2019
0.38.0 Apr 19, 2019
0.35.0 Nov 2, 2018

#460 in Network programming

Download history 1/week @ 2019-07-19 7/week @ 2019-07-26 16/week @ 2019-08-02 12/week @ 2019-08-09 2/week @ 2019-08-16 121/week @ 2019-08-23 17/week @ 2019-08-30 18/week @ 2019-09-06 16/week @ 2019-09-13 44/week @ 2019-09-20 10/week @ 2019-09-27 19/week @ 2019-10-04 3/week @ 2019-10-11 19/week @ 2019-10-18 58/week @ 2019-10-25

94 downloads per month

MIT license

285KB
5.5K SLoC

Rusoto MQ

Rust SDK for AmazonMQ

You may be looking for:

Requirements

Rust stable or beta are required to use Rusoto. Nightly is tested, but not guaranteed to be supported. Older versions may be supported. The currently supported Rust versions can be found in the Rusoto project travis.yml.

On Linux, OpenSSL is required.

Installation

To use rusoto_mq in your application, add it as a dependency in your Cargo.toml:

[dependencies]
rusoto_mq = "0.41.0"

Contributing

See CONTRIBUTING.

License

Rusoto is distributed under the terms of the MIT license.

See LICENSE for details.

Dependencies

~7–10MB
~227K SLoC