reqwest-oauth1 is used at run time in 6 crates. It is a direct run-time dependency in 5 crates.

Depender (with downloads and own rev deps) reqwest-oauth1 version
twitter-api-v1 ^0.2.4
1 garmin_client ^0.2.4
oauth1-twitter ^0.2
zaim ^0.2.3
usos-rs ^0.2.4