#php #binding

sys phper-sys

Low level PHP binding for Rust

17 releases (6 breaking)

Uses new Rust 2021

new 0.6.0 Nov 29, 2022
0.5.0 Aug 30, 2022
0.4.0-alpha.3 Jul 1, 2022
0.3.0 Mar 15, 2022
0.1.0 Dec 21, 2019

#91 in FFI

Download history 54/week @ 2022-08-07 41/week @ 2022-08-14 34/week @ 2022-08-21 174/week @ 2022-08-28 296/week @ 2022-09-04 66/week @ 2022-09-11 65/week @ 2022-09-18 31/week @ 2022-09-25 144/week @ 2022-10-02 222/week @ 2022-10-09 173/week @ 2022-10-16 137/week @ 2022-10-23 156/week @ 2022-10-30 199/week @ 2022-11-06 180/week @ 2022-11-13 185/week @ 2022-11-20

724 downloads per month
Used in 3 crates

MulanPSL-2.0

30KB
709 lines

phper-sys

Low level PHP binding for Rust.

The php-config is needed. You can set environment PHP_CONFIG to specify the path.

License

MulanPSL-2.0.

No runtime deps

~0–1.5MB
~33K SLoC