libp2prs-kad is used at run time in 1 crate.

Depender libp2prs-kad version
libp2p-rs optional ^0.3.0