1 unstable release

Uses old Rust 2015

0.0.1 Aug 10, 2019

#4 in #appstream

GPL-3.0-or-later

615KB
14K SLoC

appstream-glib-rs

This repository contains the WIP rust bindings for appstream-glib.

Using

Add this line to your Cargo file

[dependencies]
appstream-glib = { git = "https://gitlab.gnome.org/bilelmoussaoui/appstream-glib-rs" }

Dependencies

~5MB
~121K SLoC