Adding version_sync library as a dependency

If you have cargo-edit installed, run this command in a terminal, in your project's directory:

cargo add --dev version-sync

to add it a dev dependency (if it's used only in tests, not in the final product). To add it as a regular run-time dependency, run:

cargo add version-sync

To add it manually, edit your project's Cargo.toml file and add to the [dependencies] section:

version-sync = "0.9.0"

The version_sync library will automatically available globally. Read the version_sync library documentation.

Back to the crate overview.