Adding fallible_streaming_iterator library as a dependency

If you have cargo-edit installed, run this command in a terminal, in your project's directory:

cargo add fallible-streaming-iterator

To add it manually, edit your project's Cargo.toml file and add to the [dependencies] section:

fallible-streaming-iterator = "0.1.9"

The fallible_streaming_iterator library will automatically available globally. Read the fallible_streaming_iterator library documentation.

Back to the crate overview.