rslint_errors is used at run time in 9 crates (of which 1 optionally). It is a direct run-time dependency in 6 crates.

Depender (with downloads and own rev deps) rslint_errors version
500 3 rslint_lexer ^0.2.0
500 5 rslint_parser ^0.2.0
2 rslint_core ^0.2.0
1 rslint_config ^0.2.0
rslint_cli ^0.2.0
1 rslint_regex optional ^0.2