printf-compat is used at run time in 11 crates (of which 4 optionally). It is a direct run-time dependency in 4 crates.

Depender (with downloads and own rev deps) printf-compat version
500 1 c-scape ^0.1.1
160 coffee-ldr ^0.1.1
depict-web ^0.1
1 apollo-hyper-libretro-bindings ^0.1.1