#news-blur #news-flash

newsblur_api

rust implementation of the NewsBlur-API

2 releases

0.1.1 Jan 8, 2021
0.1.0 Jan 1, 2021

#343 in Asynchronous


Used in news-flash

GPL-3.0-or-later

28KB
664 lines

Rust Bindings for the NewsBlur API

This has been written for use with the NewsFlash feed reader, but can be used with any projects. This library aims to just be a simple implementation for the expose NewsBlur API calls.

Dependencies

~3.5–8MB
~186K SLoC