nanocl_error is used at run time in 3 crates (of which 1 optionally).

Depender (with downloads and own rev deps) nanocl_error version
490 1 nanocld_client ^0.2
480 nanocl ^0.2
270 1 nanocl_utils optional ^0.2