libnotify is used at run time in 5 crates (of which 3 optionally).

Depender (with downloads and own rev deps) libnotify version
470 dwm-status ^1.0.3
barust ^1.0.3
mum-cli optional ^1.0.3
mumd optional ^1
pnmixer-rs optional ^1.0.2