VersionReleased By Dependency changes Downloads/mo MSRV
0.16.0 [git] Jan 23, 2023 Volker Mische
  • bytes
  • quick-protobuf
  • libipld-core 0.16.0
  • prost
72 1.61~1.60
0.15.0 [git] Nov 23, 2022 Volker Mische
  • libipld-core 0.15.0
  • prost 0.11.0
  • prost-build
950 1.56
0.14.0 [git] Aug 24, 2022 Volker Mische
  • libipld-core 0.14.0
  • prost 0.10.0
  • prost-build 0.10.0
3.0K 1.56
0.13.1 [git] Mar 8, 2022 Volker Mische 50 1.51
0.13.0 [git] Feb 7, 2022 Volker Mische
  • libipld-core 0.13.0
  • prost 0.9.0
  • prost-build 0.9.0
1.51
0.12.0 [git] May 31, 2021 David Craven
  • libipld-core 0.12.0
76 1.45
0.11.1 [git] Mar 4, 2021 David Craven 1.45
0.11.0 [git] Feb 23, 2021 David Craven
  • libipld-core 0.11.0
1.45
0.10.0 [git] Feb 5, 2021 David Craven
  • libipld-core 0.10.0
  • prost 0.7.0
  • prost-build 0.7.0
1.45
0.9.0 [git] Dec 18, 2020 David Craven
  • libipld-core 0.9.0
1.45
0.8.0 [git] Dec 1, 2020 David Craven
  • libipld-core 0.8.0
1.45
0.7.0 [git] Oct 1, 2020 David Craven
  • libipld-core 0.7.0
1.45~1.43
0.6.0 [git] Sep 23, 2020 David Craven
  • libipld-core 0.6.0
1.45~1.42
0.5.0 [git] Sep 10, 2020 David Craven
  • libipld-core 0.5.0
13 1.45~1.42
0.4.0 [git] Aug 25, 2020 David Craven
  • libipld-core 0.4.0
42 1.45~1.42
0.3.0 [git] May 22, 2020 David Craven
  • libipld-core 0.3.0
1.43~1.40
0.2.0 [git] May 7, 2020 David Craven 1.43~1.40

Minimum Supported Rust Version (MSRV) is only approximate. A range of two versions means "oldest rustc verified to work ~ oldest rustc that might work". Actual MSRV will vary depending on crate features, target platform, and dependency versions. The data is estimated based on the latest stable Rust version available at the time the crate has been published and cargo check on Linux/x86-64.