It's used only as a dev dependency in 3 crates.

Depender (with downloads and own rev deps) gpiosim version
500 1 gpiocdev-uapi dev ^0.3
490 4 gpiocdev dev ^0.3
gpiocdev-embedded-hal dev ^0.3