fluence-identity is used at run time in 1 crate. It's used only as a dev dependency in 1 crate.

Depender fluence-identity version
fluence-fork-libp2p-kad ^0.3.0