VersionReleased Dependency changes Features Downloads/mo MSRV
0.0.9 [git] Jul 28, 2022
  • enum-map
  • hashbrown
  • rhai
  • quad-compat-rhai
  • engine
  • item_engine
  • move_engine
5 1.62
0.0.8 [git] Dec 18, 2021
  • quad-compat-rhai
  • hashbrown
  • rhai
  • serde-big-array
  • item_engine
  • move_engine
  • engine
3 1.56
0.0.7 [git] Oct 24, 2021 3 1.55~1.54
0.0.6 [git] Oct 24, 2021
  • default_engine_scripting
  • engine
  • mpsc_endpoint
  • default_endpoint
  • default_scripting
3 1.55~1.54
0.0.6-alpha.1 [git] Oct 24, 2021 3 1.55~1.54
0.0.5 [git] Oct 24, 2021
  • default_endpoint
32 1.54
0.0.4 [git] Oct 23, 2021
  • crossbeam-channel
3 1.54
0.0.3 [git] Oct 15, 2021
  • serde-big-array
  • default_engine
  • default_scripting
  • scripting
3 1.54
0.0.2 [git] Oct 13, 2021 3 1.54
0.0.1 [git] Oct 5, 2021 3 1.51~1.49

Minimum Supported Rust Version (MSRV) is only approximate. A range of two versions means "oldest rustc verified to work ~ oldest rustc that might work". Actual MSRV will vary depending on crate features, target platform, and dependency versions. The data is estimated based on the latest stable Rust version available at the time the crate has been published and cargo check on Linux/x86-64.