ffi-opaque is used at run time in 35 crates (of which 4 optionally). It is a direct run-time dependency in 5 crates. It's used only as a dev dependency in 1 crate.

Depender (with downloads and own rev deps) ffi-opaque version
34K 6 leveldb-sys ^2
340 2 netcorehost ^2.0
eclair_bindings ^2.0.1
1 cruzbit-leveldb-sys ^2.0
knetrs ^2.0