#fallible #alloc #box

nightly fallacy-box

A library for fallible Box

2 releases

Uses new Rust 2021

0.1.1 Apr 9, 2022
0.1.0 Apr 3, 2022

#13 in #fallible

MIT/Apache

11KB
148 lines

fallacy-box

Crate API

License: Apache OR License: MIT

A library for fallible Box.

Rust Version

This version of fallacy-box requires nightly Rust.

License

Dual-licensed to be compatible with the Rust project.

Licensed under the Apache License, Version 2.0 http://www.apache.org/licenses/LICENSE-2.0 or the MIT license http://opensource.org/licenses/MIT, at your option. This file may not be copied, modified, or distributed except according to those terms.

Contribution

Unless you explicitly state otherwise, any contribution intentionally submitted for inclusion in fallacy-box by you, shall be licensed as Apache-2.0 and MIT, without any additional terms or conditions.

Dependencies

~78KB