extended-primitives is used at run time in 5 crates.

Depender (with downloads and own rev deps) extended-primitives version
180 stratum-server ^0.3.4
1 handshake-encoding ^0.3.1
1 handshake-types ^0.3.1
1 pds ^0.3.1
stratum-hns-types ^0.3.4