Cargo Features

easy-plugin-parsers has no features set by default.

[dependencies]
easy-plugin-parsers = { version = "0.11.8", features = ["stable", "clippy"] }
stable = syntex, syntex_errors, syntex_syntax

Features from optional dependencies

In crates that don't use the dep: syntax, optional dependencies automatically become Cargo features.

clippy implicit feature

Enables clippy

clippy:

A bunch of helpful lints to avoid common pitfalls in Rust

syntex stable?
syntex_errors stable?
syntex_syntax stable?