1 unstable release

Uses old Rust 2015

0.1.0 Jun 5, 2015

#5 in #natively

MIT license

9KB
180 lines

Build Status

Use AF_UNIX sockets from rust. Not sure why this isn't supported natively.. hopefully it will be added soon.

Code based on https://github.com/Geal/rust-syslog, which did most of this but didn't have it broken out separately.

Dependencies

~0–9MB
~43K SLoC